sexta-feira, 13 de janeiro de 2012

Algoritmo para Calculo de Imposto - Exercicio 2

Oi pessoal
Aqui esta a correção do algoritmo da nossa aula de algoritmos.

algoritmo "CalculoImpostos"
// Função :
// Autor :JorgeFox
// Data : 13/01/2012
// Seção de Declarações
var
valor:real
inicio
// Seção de Comandos
escreval("Valor da venda ")
leia (valor)
escolha valor
   caso  0 ate 1200.00
      escreval("Isento")
   caso  1200.01 ate 5000.00
      escreval("Valor do imposto 10% R$",valor*0.1)
   caso  5000.01 ate 10000.00
      escreval("Valor do imposto 15% R$",valor*0.15)
   outrocaso
      escreval("Valores acima de R$10.000,00 20% = R$",valor*0.2)
fimescolha
fimalgoritmo

Lembre-se de usar o visualg que permite fazer o teste de mesa.
Até o proximo post.

Nenhum comentário:

Postar um comentário

Obrigado por contribuir para melhorar este blog, deixe sua mensagem.
Forte Abraço

Postar um comentário